Nous vous informons d’une importante mise à jour de nos produits pouvant nécessiter une action de votre part pour éviter toute perturbation des services. Si vous êtes concernés par la mise à jour, des actions sont recommandées.

ESRI s’est engagée à fournir une sécurité renforcée de la plate-forme ArcGIS en utilisant les dernières normes de l’industrie et les meilleures pratiques en matière de protocole de sécurité. Pour répondre à ces attentes, nous avons effectué une mise à jour importante d’ArcGIS Online qui devrait affecter la plupart des logiciels et solutions personnalisées ArcGIS. Par cette modification, nous appliquons la version 1.2 de TLS (Transport Layer Security) et supprimerons la prise en charge des versions 1.0 et 1.1 de TLS antérieures.

Qui peut être affecté?

Les utilisateurs de la plupart des logiciels ArcGIS ou des solutions personnalisées utilisant la technologie ESRI peuvent être concernés par cette mise à jour prévue pour le protocole TLS v1.2. Lorsque vous utilisez ArcGIS Online et que vous vous y connectez par n’importe quel moyen (ArcGIS Desktop, ArcGIS Pro ou une API, par exemple), vous devez vous assurer de vous connecter via TLS 1.2 ou une version ultérieure.

Comment mettre à jour ?

  • Si vous avez les connaissances et le temps nécessaires pour mettre à jour vous-même vos connexions ArcGIS Online, veuillez trouver les informations nécessaires ici: https://support.esri.com/fr/tls.
    • Sinon, laissez nos spécialistes s’occuper de mettre à jour vos relations. Contactez le service commercial pour plus d’informations et les tarifs: sales@esribelux.com
Feature image news TLS 1.2 Update