We wensen u te informeren u over een belangrijke update van onze producten waarvoor mogelijk actie van uw zijde nodig is om verstoring van de services te voorkomen. Als u wordt getroffen door de update, is actie vereist.

ESRI streeft naar het verstrekken van een sterke beveiliging van het ArcGIS-platform door gebruik te maken van de nieuwste industriestandaarden en de beste praktijken voor beveiligingsprotocollen. Om aan deze industriële verwachtingen te voldoen, maken we een belangrijke update voor ArcGIS Online die waarschijnlijk van invloed zal zijn op de meeste ArcGIS-software en aangepaste oplossingen. Met deze wijziging handhaven we alleen het gebruik van TLS (Transport Layer Security) versie 1.2 en worden ondersteuning voor eerdere en onveilige TLS-versies 1.0 en 1.1 verwijderd.

Wie is er getroffen?

Gebruikers van de meeste ArcGIS-software of aangepaste oplossingen die ESRI-technologie gebruiken, kunnen worden getroffen door deze geplande update naar TLS-protocol v1.2. Wanneer u ArcGIS Online gebruikt en op welke manier dan ook verbinding maakt (bijvoorbeeld ArcGIS Desktop, ArcGIS Pro of een API), moet u ervoor zorgen dat u verbinding maakt via TLS 1.2 of hoger.

Update begeleiding

• Als u over de kennis en tijd beschikt om uw ArcGIS Online-verbindingen zelf bij te werken, vindt u hier de benodigde informatie: https://support.esri.com/en/tls

• Of laat onze specialisten zorgen voor het updaten van uw verbindingen. Neem contact op met onze afdeling sales voor meer informatie en prijzen: sales@esribelux.com

 

Feature image news TLS 1.2 Update

Categories

Wat zijn de voordelen van een webinar?

U verlies geen tijd, u volgt immers de webinar van achter u computer.

Geen reiskosten en verblijfkosten.

Deelname is gratis, je hebt enkel een computer en een internet connectie nodig.